503s on installs
Incident Report for npm
Resolved
The problem has been resolved.
Posted Mar 10, 2016 - 21:35 UTC
Investigating
There is some disruption in registry traffic. The registry team is looking into it.
Posted Mar 10, 2016 - 21:17 UTC