503s on www
Incident Report for npm
Resolved
We are going to take more extensive action in the next few days, but the site remains stable, so resolving this incident.
Posted Jul 01, 2015 - 03:15 UTC
Monitoring
We have resolved the immediate issue and are continuing to take remedial action. npmjs.com is mostly back to normal.
Posted Jul 01, 2015 - 02:56 UTC
Investigating
npmjs.com is mostly down right now. Engineers are investigating.
Posted Jul 01, 2015 - 02:51 UTC