Elevated 503s affecting central/eastern USA
Incident Report for npm
Resolved
This incident has been resolved.
Posted Sep 09, 2014 - 05:33 UTC
Monitoring
Network connectivity issues are affecting our CDN, leading to 503s being served for approximately 1% of registry traffic right now. The errors are restricted to users in the eastern and central US. Network engineers are actively working on a fix.
Posted Sep 09, 2014 - 05:12 UTC