Errors with authenticated actions
Incident Report for npm
Resolved
This incident has been resolved.
Posted Apr 26, 2016 - 01:12 UTC
Monitoring
Issues with www are now also resolved. Our apologies for the disruption.
Posted Apr 26, 2016 - 01:03 UTC
Update
Registry installs and logins are now corrected. The www.npmjs.com website is still seeing some issues.
Posted Apr 26, 2016 - 00:40 UTC
Update
Actions requiring authentication, including: user profile pages, user logins, and publishes of packages are affected. Engineers are working on the issue.
Posted Apr 26, 2016 - 00:34 UTC
Identified
We have identified a configuration problem in a deploy and engineers are correcting it.
Posted Apr 26, 2016 - 00:22 UTC
Investigating
We are investigating an elevated rate of 500 responses returned during private package installation.
Posted Apr 26, 2016 - 00:12 UTC