Reduced Performance - Web and Registry
Incident Report for npm
Resolved
No further issues since the last update. Calling this one resolved.
Posted Apr 17, 2014 - 02:59 UTC
Update
Fastly appears to have corrected the problem, but we will continue to monitor and update this incident with any relevant information.
Posted Apr 17, 2014 - 02:25 UTC
Monitoring
Fastly (our CDN) are having some issues at the moment delivering traffic to US PoP's. They are currently investigating the situation. We will continue to monitor the situation. See status.fastly.com to follow any updates.
Posted Apr 17, 2014 - 01:12 UTC