External replication endpoint is unavailable
Incident Report for npm
Resolved
All views are now up to date. Please contact support@npmjs.com if you have any issues get your mirrors back in sync.

We have initiated some engineering work to make recovery from this kind of hardware failure much faster in future.
Posted Jul 31, 2015 - 20:53 UTC
Update
The replication endpoint at skimdb.npmjs.com is now back up for most use-cases. Some views are still being populated.
Posted Jul 31, 2015 - 16:49 UTC
Monitoring
Restoring data is going to take several hours. Our apologies.
Posted Jul 31, 2015 - 04:03 UTC
Identified
A hardware failure has taken our external replication endpoint at skimdb.npmjs.com offline. Engineers are working to replace this endpoint.
Posted Jul 31, 2015 - 00:51 UTC