Investigating 503 rate on registry
Incident Report for npm
Resolved
The issues with the POP appear to be resolved.
Posted Feb 22, 2016 - 22:16 UTC
Update
The POP outage is affecting www traffic as well.
Posted Feb 22, 2016 - 21:32 UTC
Investigating
Investigations currently point at problems with one of our CDN's POPs.
Posted Feb 22, 2016 - 21:29 UTC