lag in displaying package meta-information on website
Incident Report for npm
Resolved
This incident has been resolved.
Posted Apr 17, 2015 - 00:12 UTC
Identified
Package data on the website is currently stale due to a problem that we have already identified.
Posted Apr 16, 2015 - 23:56 UTC