package tarballs availability in us-west
Incident Report for npm
Resolved
metadata has been cleaned and failed versions have been removed where possible.
Posted Apr 16, 2016 - 02:00 UTC
Update
From 13:49 to 13:55 Pacific Time, one of our package servers was in a "wedged" state. Publishes that relied on this host during that period (about half of all publishes) appeared to succeed but in fact failed. As a result, approximately 50 packages have recently published versions that are missing their corresponding tarball file. We are identifying the failed publishes and removing them, so the affected packages will return to their last good version. Once cleanup is complete we will update this incident.

If your package was affected, simply increment your patch version and re-publish. This will work even before cleanup is complete.

Our apologies for the disruption.
Posted Apr 15, 2016 - 22:01 UTC
Monitoring
All tarballs hosts are back online and functioning. We're continuing to monitor.
Posted Apr 15, 2016 - 20:58 UTC
Identified
One of our packages tarballs hosts is experiencing difficulties. We're failing over to a hot spare but some users in the western US might observe difficulties installing during the cutover.
Posted Apr 15, 2016 - 20:54 UTC