cert errors on registry
Incident Report for npm
Resolved
The second rollback was successful and all machines are back to correct configuration.
Posted Dec 12, 2014 - 01:49 UTC
Identified
Our CDN vendor has identified a problem with their rollback process and are rolling back additional machines not corrected by the first rollback.
Posted Dec 12, 2014 - 01:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2014 - 00:09 UTC
Investigating
An SSL cert update to www.npmjs.com accidentally started getting rolled out to registry.npmjs.org. This is being corrected ASAP.
Posted Dec 12, 2014 - 00:09 UTC