Increased publish error rates
Incident Report for npm
Resolved
We've removed affected hardware from the publish path, and are working on adding additional capacity. Publishes should be back to normal. Our apologies.
Posted Mar 25, 2016 - 16:48 UTC
Identified
We're seeing increased error rates on publishes due to a hardware failure. We're working on replacing affected instances.
Posted Mar 25, 2016 - 16:43 UTC