www is down
Incident Report for npm
Resolved
We have corrected our health checks. Sorry about that!
Posted Jul 11, 2015 - 03:29 UTC
Identified
We have identified a misconfigured health check that inadvertently caused our CDN to believe our hosts were down. We are modifying the checks.
Posted Jul 11, 2015 - 03:10 UTC
Update
www is back up. There is an unidentified issue with our CDN but we appear to be operational again.
Posted Jul 11, 2015 - 02:43 UTC
Investigating
Our CDN is not able to serve pages from our website. We are investigating.
Posted Jul 11, 2015 - 02:34 UTC