Increased 502 rates for publishes
Incident Report for npm
Resolved
We've confirmed that the issue is now fixed, and that publishes work across the board again. Our apologies.
Posted Mar 24, 2016 - 19:20 UTC
Monitoring
We've updated configuration on affected servers and are now monitoring the situation further.
Posted Mar 24, 2016 - 19:00 UTC
Identified
We've identified the problem to be a configuration file pointing at a server that no longer exists. We're reconfiguring our servers in order to fix the issue.
Posted Mar 24, 2016 - 18:40 UTC
Investigating
We're investigating increased rates of 502 responses to publishes from our servers in the US East datacenter.
Posted Mar 24, 2016 - 18:33 UTC