Increased registry 503 rates
Incident Report for npm
Resolved
We've now resolved this issue for all the packages. We will be publishing a post-mortem regarding this issue. Our apologies!
Posted Mar 02, 2016 - 04:33 UTC
Identified
We've resolved the issue for most of packages and are currently working on full resolution.
Posted Mar 02, 2016 - 02:26 UTC
Investigating
We are seeing increased rates of 503 responses from the registry and we're investigating.
Posted Mar 02, 2016 - 02:15 UTC