503s on www
Incident Report for npm
Resolved
We have deployed a hot fix for the issue and 503s have been resolved. Download counts may not be available for all packages. We are working on a longer-term solution.

Update: we have deployed a better fix and download counts are once again available for all packages.
Posted Dec 11, 2014 - 01:32 UTC
Investigating
The website is throwing a lot of 503s right now. This appears to be related to a problem with our stats API. We are investigating.
Posted Dec 11, 2014 - 01:25 UTC