Public replication endpoint under heavy load
Incident Report for npm
Resolved
This migration is now complete and all is well.
Posted Oct 02, 2015 - 21:09 UTC
Monitoring
skimdb.npmjs.com is again operational. If your DNS is resolving to 52.23.180.84, then you are communicating with the new host. We're continuing to monitor.
Posted Oct 02, 2015 - 20:15 UTC
Update
The public skimdb registry database is briefly offline while we cut over to the newer hardware.
Posted Oct 02, 2015 - 19:54 UTC
Identified
We have identified that our public replication endpoint at skimdb.npmjs.com is under heavy load due to organic traffic growth. We are moving to bigger hardware in the next 24 hours, which will result in a brief interruption in replication but all followers should recover automatically with no need for intervention.

We will update this incident once the migration is complete.
Posted Oct 02, 2015 - 18:00 UTC