Temporary loss of publishing
Incident Report for npm
Resolved
This incident has been resolved.
Posted May 20, 2015 - 20:22 UTC
Update
Publishes are now back to normal. We are doing background repair work but everything should be normal.
Posted May 20, 2015 - 17:21 UTC
Monitoring
Due to a fallen server, some users were unable to publish/unpublish packages. We are aware of the situation and getting everything back up and running. Reads are unaffected. Stay tuned for more details.
Posted May 20, 2015 - 17:18 UTC