Website and private package installation issues
Incident Report for npm
Resolved
The failed hardware has been replaced and services have been switched back into redundant mode.
Posted Mar 24, 2016 - 02:52 UTC
Monitoring
All services have been failed over and service should be restored. We're double-checking our work before closing this incident.
Posted Mar 24, 2016 - 01:07 UTC
Update
We are failing over to redundant hardware.
Posted Mar 24, 2016 - 00:51 UTC
Identified
A hardware failure is causing website downtime and problems with installing private packages. Engineers are taking mitigation steps.
Posted Mar 24, 2016 - 00:43 UTC