Issues with auth
Incident Report for npm
Resolved
Underlying cause has been identified; we are going to put better checks in place to catch this rare network event faster.
Posted Jun 22, 2015 - 00:43 UTC
Monitoring
This issue appears to have been resolved; we are monitoring to make sure the resolution is stable.

An internal service relating to authentication was disabled due to a transient networking issue and has been repaired.
Posted Jun 22, 2015 - 00:01 UTC
Identified
Some users are getting spurious "npm license has expired" errors. We are investigating.
Posted Jun 21, 2015 - 23:39 UTC