more Fastly 503s
Incident Report for npm
Resolved
Fastly have pulled the affected data center out of service manually, and all services are now working as expected. We apologize for the interruption of service.
Posted Jun 12, 2014 - 07:28 UTC
Monitoring
Fastly have confirmed that they're seeing packet loss out of their SJC data center again, and are working on resolving the issue.
Posted Jun 12, 2014 - 07:22 UTC
Investigating
We are seeing a recurrence of the registry and www errors we saw earlier on the 11th. We don't currently have an estimate as to when service will be restored.
Posted Jun 12, 2014 - 07:09 UTC