public-skimdb is offline while we investigate a configuration error
Incident Report for npm
Resolved
skimdb.npmjs.com is back in service. The sequence number advertised by couchdb has changed. Your follow scripts might need to be updated.
Posted Aug 24, 2016 - 23:35 UTC
Monitoring
A brand new registry public replication point has been provisioned & is catching up. It'll be online at the usual url & IP address once its database is caught up.
Posted Aug 24, 2016 - 21:08 UTC
Investigating
It will be back online as soon as we have repaired the error.
Posted Aug 24, 2016 - 20:22 UTC