Intermittent publish failures
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jan 22, 2016 - 04:38 UTC
Monitoring
Timeouts while publishing have been resolved, but we continue to monitor the situation.
Posted Jan 22, 2016 - 03:48 UTC
Investigating
We're investigating intermittent publish failures.
Posted Jan 22, 2016 - 03:06 UTC