elevated 503 and error rates on registry and website
Incident Report for npm
Resolved
Registry and website services should now be back to normal.
Posted Dec 31, 2015 - 22:56 UTC
Update
Our CDN's points of presence are returning to normal operating status. The npm registry and website are also returning to normal responsiveness.
Posted Dec 31, 2015 - 22:27 UTC
Monitoring
We are seeing an elevated level of failures (503s and network timeouts) affecting all users of both the registry and the npm website. This issue is due to an ongoing degradation of service at our CDN. This issue is known to them and they are actively working to address it. We are monitoring the incident. You can monitor their status directly at their incident report: https://status.fastly.com/incidents/hbllcfkkmkpg
Posted Dec 31, 2015 - 21:47 UTC