503s on user profile pages
Incident Report for npm
Resolved
This problem has now been resolved.
Posted May 15, 2015 - 19:28 UTC
Investigating
We are investigating elevated 503s when viewing user profile pages on the website.
Posted May 15, 2015 - 19:24 UTC