Difficulties with our CDN
Incident Report for npm
Resolved
Registry 503 responses were elevated because of errors with one of the points of presence of our CDN provider. They identified & fixed the incident. (You can read more details in their incident report here: https://status.fastly.com/incidents/gjgcmfljjdpk .) Registry responses should be back to normal.
Posted Feb 18, 2016 - 21:15 UTC
Investigating
Registry services are responding with 503 errors at an elevated rate possibly because of issues with our CDN. We are investigating.
Posted Feb 18, 2016 - 20:22 UTC