Access cache issues preventing access to private modules
Incident Report for npm
Resolved
Flushing the cache appears to have resolved the issue.
Posted Jun 01, 2016 - 00:10 UTC
Monitoring
The cache has been flushed as of 2:44pm PST and we are monitoring for more issues. If you continue to encounter issues publishing or installing private packages, please contact support with the name(s) of the affected packages.
Posted May 31, 2016 - 21:45 UTC