Elevated 503 rates for users in Europe
Incident Report for npm
Resolved
The configuration problem that caused this issue is now solved.
Posted Jan 17, 2016 - 14:07 UTC
Investigating
Our users in Europe are currently experiencing elevated 503 rates. We're investigating.
Posted Jan 17, 2016 - 13:46 UTC