Reported 502s serving tarballs to some regions
Incident Report for npm
Resolved
Issues with tarball serving should be resolved now. A writeup of the outage will be made available on the npmjs.org blog.
Posted Jul 06, 2016 - 17:01 UTC
Identified
We have identified the root cause of the issue serving some tarballs and are currently executing a fix.
Posted Jul 06, 2016 - 14:54 UTC
Update
we have confirmed the issue and are working on identification
Posted Jul 06, 2016 - 13:47 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2016 - 13:38 UTC