503s on registry and www
Incident Report for npm
Resolved
Fastly resolved the issues with the San Jose point of presence and both www.npmjs.org and registry.npmjs.org have recovered.
Posted Jun 12, 2014 - 04:01 UTC
Monitoring
Fastly has drained the affected point of presence and is working on bringing their end of things back up.
Posted Jun 12, 2014 - 03:52 UTC
Identified
Fastly is seeing issues in their San Jose data center. More updates to come. See http://status.fastly.com/incidents/381z6ydt7ddb for details.
Posted Jun 12, 2014 - 03:42 UTC
Investigating
We are seeing cache errors. We are in communication with our CDN, but have not yet identified the cause of these errors.
Posted Jun 12, 2014 - 03:31 UTC