Increased 503 rates
Incident Report for npm
Resolved
Our monitoring indicates that no more burst were registered after 14:23 UTC. We are still investigating the root cause.
Posted Jul 26, 2016 - 16:44 UTC
Monitoring
Our monitoring registered a short burst of increased 503 rates, starting at 14:03 UTC and ending at 14:23 UTC. We are monitoring the situation and increasing monitoring in order to determine the root cause.
Posted Jul 26, 2016 - 14:45 UTC