Download Counts are Down
Incident Report for npm
Resolved
Download counts are back!
Posted Mar 19, 2015 - 21:13 UTC
Identified
And will continue to be down for the next few days while our new download counts system is brought online. Thank you for your patience!
Posted Mar 13, 2015 - 21:07 UTC