increased publish latency
Incident Report for npm
Resolved
We've confirmed that the issue is now fixed, and that publishes are back to normal. Our apologies.
Posted Mar 24, 2016 - 17:46 UTC
Monitoring
We've fixed the misconfiguration and are now monitoring.publishes.
Posted Mar 24, 2016 - 17:36 UTC
Identified
We've identified the issue to be caused by a misconfiguration of some of the hosts which handle storing tarballs. We are working on resolving that misconfiguration.
Posted Mar 24, 2016 - 17:29 UTC
Investigating
we have noticed an increase in publish delay and failure rate. we are investigating
Posted Mar 24, 2016 - 17:16 UTC