503 Responses in IAD Region
Incident Report for npm
Resolved
The bad machine in the IAD POP has been taken out of rotation, and the errors have stopped.
Posted Sep 11, 2014 - 00:10 UTC
Identified
A burst of 503 responses started 16:30 US/Pacific time for users connecting to the IAD point of presence in Dulles, VA.

The problem appears to be mostly resolved, but we are still seeing occasional error responses.

We have alerted our CDN provider, and will be monitoring the situation.
Posted Sep 10, 2014 - 23:52 UTC