DDoS attack on our CDN
Incident Report for npm
Resolved
Our CDN continues to monitor, but given several hours of normal performance we are resolving this incident. We'll re-open it if the situation deteriorates again.
Posted Mar 28, 2015 - 08:53 UTC
Update
Performance has returned almost to normal, but the attack is still under way. You can monitor our CDN's status directly at their own incident report at https://status.fastly.com/incidents/pvh7f631yx5f
Posted Mar 28, 2015 - 03:38 UTC
Monitoring
Along with GitHub and other services today, we are feeling the effects of an unprecedentedly large and sophisticated DDoS attack. We are not the target of the attack, but we share infrastructure with the target and are being hit by side-effects of the attack.

Our CDN provider are hard at work mitigating the attack, and we will update here as things develop.
Posted Mar 27, 2015 - 22:03 UTC