Networking issues in AWS us-east-1
Incident Report for npm
Resolved
This incident has been resolved.
Posted Nov 05, 2015 - 23:10 UTC
Investigating
We have identified some intermittent networking issues affecting our servers in Amazon's us-east-1 data center. Only a small subset of our capacity lives in us-east, but users on the east coast may be seeing degraded performance. We are monitoring.
Posted Nov 05, 2015 - 23:05 UTC