Invalid responses in the Dublin region
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 17 days ago. Mar 06, 2019 - 02:07 UTC
Investigating
We are receiving a number of reports that users in the Dublin region are getting invalid JSON and corrupted tgz files. We are investigating the issue.
Posted 24 days ago. Feb 27, 2019 - 17:12 UTC
This incident affected: Registry Reads.