Attempts to publish return a 404 error
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 22:16 UTC
Identified
We have identified the issue and determined it impacts only our users that require two factor authentication for publishes. A fix is in the works.
Posted Jun 15, 2020 - 22:00 UTC
Investigating
We are receiving reports that users publishing both new and existing packages are receiving 404 errors. We are currently investigating the issue.
Posted Jun 15, 2020 - 21:56 UTC
This incident affected: Package publishing.