503s on npmjs website
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 24, 2018 - 17:02 UTC
Monitoring
We're currently monitoring a spike in 503s on the npmjs.com website in India
Posted about 1 month ago. Apr 24, 2018 - 15:30 UTC