forced unpublishes currently failing
Incident Report for npm, Inc.
Resolved
we have verified that "unpublish -f" is back to working normally.
Posted about 2 months ago. Mar 30, 2017 - 02:00 UTC
Monitoring
We have pushed and tested a fix for forced package unpublishes and are watching logs to verify.
Posted about 2 months ago. Mar 30, 2017 - 01:14 UTC
Identified
A bug has been identified related to "npm unpublish -f", resulting in packages only partially being removed from the registry. This results in the packages continuing to be installable, but in users being unable to publish updates. We are currently working on a fix, and will keep this issue updated.
Posted about 2 months ago. Mar 29, 2017 - 19:22 UTC