404s on certain registry reads
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 29, 2018 - 23:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Jun 28, 2018 - 20:13 UTC
Investigating
We are currently investigating this issue.
Posted 24 days ago. Jun 28, 2018 - 17:52 UTC
This incident affected: Registry Reads.