Intermittent 503 errors on the replicate.npmjs.com endpoint
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted Apr 23, 2019 - 22:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2019 - 19:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2019 - 16:01 UTC
This incident affected: replicate.npmjs.com.