Increased support response times
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 13:58 UTC
Identified
npm support is currently dealing with a high load of spam support requests. Some genuine requests have been closed by mistake, and we are currently working on re-opening and addressing them as fast as we can.
Posted 4 months ago. Jun 21, 2019 - 15:15 UTC