Issue accessing the npmjs.com website
Incident Report for npm
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 17:10 UTC
Monitoring
We have completed our mitigation for slow queries and results, and are continuing to monitor to ensure that the problems are resolved.
Posted Aug 14, 2020 - 16:07 UTC
Update
We're continuing to work to resolve this issue; while we do, some users may see slower responses during package publishing and website usage.
Posted Aug 14, 2020 - 14:17 UTC
Update
As we continue to restore service, you may see intermittent failures in publishing packages. We're continuing to work to restore complete functionality.
Posted Aug 14, 2020 - 12:46 UTC
Update
We have restored most functionality for the www.npmjs.com website, and are continuing to work to restore complete functionality. You may see slower responses during this time.
Posted Aug 14, 2020 - 12:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 10:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2020 - 10:09 UTC
Investigating
We are currently investigating errors loading the npmjs.com website. Browsing and searching packages, and managing user accounts and organizations is currently affected by these errors. Package installation should not be affected.
Posted Aug 14, 2020 - 10:09 UTC
This incident affected: www.npmjs.com website.