elevated level of 503s in Europe
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. May 02, 2017 - 15:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 02, 2017 - 15:08 UTC
Investigating
We are currently seeing an elevated level of 503s for our Points of Presence in Europe, affecting both the registry and the website.
Posted 7 months ago. May 02, 2017 - 15:00 UTC