Issues publishing packages

Incident Report for npm

Resolved

This incident has been resolved.
Posted Feb 11, 2020 - 16:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 20:47 UTC

Update

We have identified the configuration issue that was causing problems for some package publish operations, and we've fixed it.

If you had issues publishing packages within the last three hours, please retry now.
Posted Feb 10, 2020 - 20:46 UTC

Identified

We've identified an issue which has caused newly published packages to be invisible.

We've figured out why and we're working on a resolution.
Posted Feb 10, 2020 - 20:14 UTC
This incident affected: Package publishing.