Intermittent issues with the Security Audit with ENOAUDIT reported in the CLI
Incident Report for npm, Inc.
Resolved
More capacity has been added to this service to match the higher demand. We continue to make improvements to this service to provide a consistent experience to our users.
Posted 25 days ago. May 23, 2019 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. May 22, 2019 - 22:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. May 16, 2019 - 16:15 UTC