TFA Enablement is not working on npmjs website

Incident Report for npm

Resolved

Our engineers have fixed the issue with the TFA. All scenarios are working fine and fully operational.
Posted Jan 27, 2023 - 09:56 UTC

Investigating

We have found the scenario where TFA enablement is not working. Our engineers are working to resolve this issue.
Posted Jan 27, 2023 - 06:31 UTC
This incident affected: www.npmjs.com website.