Problems accessing npmjs.com website.
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted May 30, 2020 - 13:33 UTC
Update
We are continuing to monitor for any further issues.
Posted May 29, 2020 - 12:59 UTC
Update
We have restored connectivity to affected networks, and we believe that users should be able to connect to npm services. We will continue to monitor this situation.
Posted May 29, 2020 - 12:37 UTC
Update
We are currently unable to service requests from some network providers. Users will experience difficulties using npm resources during this time.
Posted May 29, 2020 - 12:07 UTC
Update
After a cautious period of monitoring the issue, we believe we've mitigated any user-facing impact. We will continue to monitor the npm platform for problems. Thank you for your patience.
Posted May 29, 2020 - 08:01 UTC
Monitoring
We began investigating an issue with the npmjs.com website a short time ago, quickly identified the issue and we are monitoring a fix we have deployed.
Posted May 29, 2020 - 06:10 UTC
This incident affected: www.npmjs.com website.