replicate.npmjs.com maintenance
Incident Report for npm, Inc.
Resolved
We have completed the maintenance and confirmed that the new replication endpoint is working as intended.
Posted 25 days ago. May 02, 2018 - 15:25 UTC
Identified
We are currently upgrading the underlying host for replicate.npmjs.com. This requires us to temporarily stop updating the database while we replicate it to the new host. The database will remain reachable and readable. When the maintenance is finished, updates will restart with no user intervention necessary.

The maintenance process is expected to last under an hour.
Posted 25 days ago. May 02, 2018 - 14:13 UTC