Increase in errors when viewing a package in npmjs.com

Incident Report for npm

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 12:28 UTC

Monitoring

We brought the service back to stability and we are monitoring closely to make sure it doesn't degrade again.
Posted Nov 16, 2023 - 11:47 UTC

Investigating

We've noticed an increase in errors when viewing a package in npmjs.com. We are investigating further
Posted Nov 16, 2023 - 11:28 UTC
This incident affected: www.npmjs.com website.